How to Submit a Detailed Error Report

Avatar image for wcarle
#1 Edited by wcarle (102 posts) -

Sometimes when debugging problems on the site it can be really hard for us to pin down exactly what is going wrong especially with all the different browsers, operating systems, and extensions out there. You can do us a huge favor by supplying these extra debugging details if possible:

Browser Details

  • Operating System (eg. Windows 10, Mac OSX Sierra, Ubuntu, etc.)
  • Browser With Version: (eg. Google Chrome Version 56.0.2924.87 (64-bit))
    • To collect this data click Help -> About in most browsers
  • Extensions!
    • What extensions are you running (eg. HTTPS Everywhere, AdBlock+, uBlock, Ghostery, etc.)
    • About 50% of the time it's some extension causing the issue you're experiencing. Please try running the site in an incognito window (without extensions) this will solve a lot of issues and let you know it's an extension causing your problems!
    • Some particularly bad offenders:
      • Most adblockers (they like to block scripts and video assets sometimes) Adblock, uBlock, Ghostery, NoScript
      • HTTPS Everywhere. Our sites do not support HTTPS fully just yet (except for the login page) So until we fully support HTTPS (soon!) This extension will cause a lot of problems

Detailed Error Reports

  • Please submit the exact error message you're getting, screenshots are even better!
  • The exact URL you were on
  • What exactly you were trying to do
  • What time you were trying to do it
  • If at all possible please submit a screenshot or the text from the error console! This is a HUGE help
    • Chrome: Press Ctrl + Shift + J (Windows / Linux) or Cmd + Opt + J (Mac)
    • Firefox: Press Ctrl + Shift + K (Windows / Linux) or Cmd + Opt + K (Mac)
    • Internet Explorer: F12 -> Click 'Console'
    • Safari: Cmd + Opt + C
    • A screenshot like this is super helpful!

This and any additional information you can provide would be very helpful!

Avatar image for memers
#6 Posted by memers (16 posts) -

@wcarle: your vids do not work in IE. I have to launch into Chrome to see them. Kind of a pain. Can't you fix it? Utube works fine. They worked it out.

Win 7

8Gig RAM

Everything else works on other sites, your site just hangs like the vid is loading and never does. This is the only site that does this to me. Chrome and Firefox work here. You just hate IE.

Avatar image for SolidSnake35
#7 Posted by SolidSnake35 (58820 posts) -

Detailed error report. You suck.

Avatar image for techblogger911
#10 Posted by techblogger911 (39 posts) -

Detailed error report usually not helping, what I do is check the basics online especially on chrome and I'll get information from there. And yes, it really sucks and time waster.

Avatar image for wren2100
#11 Posted by Wren2100 (3 posts) -

@wcarle: cool

Avatar image for asmaadnan8
#12 Posted by Asmaadnan8 (9 posts) -

Thank you